WordPress .htaccess security best practices in Apache 2.4.6+

Apache Access Control done right in WordPress .htaccess, ‘Allow/Deny from all’ versus ‘Require All Granted/Denied’WordPress .htaccess security best practices in Apache 2.4.6+ Click To Tweet Since Apache 2.4.6, a new module is used to configure and set up access control for websites: mod_authz_core. This means you have to use a different syntax for allowing or … Continue reading WordPress .htaccess security best practices in Apache 2.4.6+