Helico Ape htaccess in IIS flow_landscape

Windows Server

Last updated:

How to use .htaccess files on Windows Server IIS

Learn how to use .htaccess in Windows Server IIS. Before IIS 7 and the URL Rewrite module, you had to rely on third party extensions to IIS for URL rewriting with .htaccess files.

Windows Server

Last updated:

Start all stopped application pools in IIS 6.0

Learn how to start all stopped application pools with VBScript and ADSI in IIS 6.0, by querying the Metabase for AppPool objects and their state.

Web applications

Last updated:

MySQL query caching using PHP/Zend_Cache

By using the Cache.php class of the Zend Framework, you can relatively easily cache MySQL query results to disk for faster consecutive results.

Bash logo

GNU/Linux

Last updated:

Check IP address blacklist status in Bash

Here is a Linux Bash shell script to check whether an IP address is listed in a DNSBL blacklist, or RBL. Using this script in Bash you can quickly test if an IP address is blacklisted.

Microsoft Internet Information Services (IIS) logo

Windows Server

Last updated:

PHP on IIS: "No input file specified"

When you host your PHP website on Windows Server IIS, you may receive an "No input file specified" error message, when a HTTP request is made to non-existing .php files. When this happens you probably have no Request Restrictions configured in IIS PHP handler settings. Here is how to fix the "no input file specified error" with PHP and IIS.

A river flowing through Yosemite Valley with granite cliffs and pine trees at low light

Windows Server

Last updated:

IIS 6.0 Adsutil.vbs server name command line parameter

Adsutil.vbs is a versatile and useful tool to administer IIS 6.0 servers. But did you know there is a remote server command-line parameter? With this you can use Adsutil.vbs remotely.

SMTP Virtual Server 1 properties - IIS SMTPsvc

Windows Server

Last updated:

The "SendUsing" configuration value is invalid.

The "SendUsing" configuration value is invalid is an error message indicating an issue with IIS SMTP Service configuration. Here is how to resolve this issue.

Windows Server

Last updated:

Inexplicable COM+ error messages

"The run-time environment has detected an inconsistency in its internal state" COM+ errors in IIS 6.0 may be caused by desktop heap exhaustion.